<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>
		               	200 acres of forest destroyed by fire at Yangnyer - BBS | BBS					</title>
	<style type="text/css" media="screen">@import url( http://www.bbs.bt/news/wp-content/themes/ncad/style.css );</style>
	<link rel="stylesheet" href="http://www.bbs.bt/news/wp-content/themes/ncad/styles/default.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://www.bbs.bt/news/wp-content/themes/ncad/styles/custom.css" type="text/css" media="screen" />

	<link rel="stylesheet" href="http://www.gabfirethemes.com/demos/theme-switcher/switcher.css" type="text/css" media="screen" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.bbs.bt/news/?feed=rss2" />	
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.bbs.bt/news/?feed=rss" />	
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.bbs.bt/news/?feed=atom" />	
	<link rel="pingback" href="http://www.bbs.bt/news/xmlrpc.php" />	
		<link rel='archives' title='March 2017' href='http://www.bbs.bt/news/?m=201703' />
	<link rel='archives' title='February 2017' href='http://www.bbs.bt/news/?m=201702' />
	<link rel='archives' title='January 2017' href='http://www.bbs.bt/news/?m=201701' />
	<link rel='archives' title='December 2016' href='http://www.bbs.bt/news/?m=201612' />
	<link rel='archives' title='November 2016' href='http://www.bbs.bt/news/?m=201611' />
	<link rel='archives' title='October 2016' href='http://www.bbs.bt/news/?m=201610' />
	<link rel='archives' title='September 2016' href='http://www.bbs.bt/news/?m=201609' />
	<link rel='archives' title='August 2016' href='http://www.bbs.bt/news/?m=201608' />
	<link rel='archives' title='July 2016' href='http://www.bbs.bt/news/?m=201607' />
	<link rel='archives' title='June 2016' href='http://www.bbs.bt/news/?m=201606' />
	<link rel='archives' title='May 2016' href='http://www.bbs.bt/news/?m=201605' />
	<link rel='archives' title='April 2016' href='http://www.bbs.bt/news/?m=201604' />
	<link rel='archives' title='March 2016' href='http://www.bbs.bt/news/?m=201603' />
	<link rel='archives' title='February 2016' href='http://www.bbs.bt/news/?m=201602' />
	<link rel='archives' title='January 2016' href='http://www.bbs.bt/news/?m=201601' />
	<link rel='archives' title='December 2015' href='http://www.bbs.bt/news/?m=201512' />
	<link rel='archives' title='November 2015' href='http://www.bbs.bt/news/?m=201511' />
	<link rel='archives' title='October 2015' href='http://www.bbs.bt/news/?m=201510' />
	<link rel='archives' title='September 2015' href='http://www.bbs.bt/news/?m=201509' />
	<link rel='archives' title='August 2015' href='http://www.bbs.bt/news/?m=201508' />
	<link rel='archives' title='July 2015' href='http://www.bbs.bt/news/?m=201507' />
	<link rel='archives' title='June 2015' href='http://www.bbs.bt/news/?m=201506' />
	<link rel='archives' title='May 2015' href='http://www.bbs.bt/news/?m=201505' />
	<link rel='archives' title='April 2015' href='http://www.bbs.bt/news/?m=201504' />
	<link rel='archives' title='March 2015' href='http://www.bbs.bt/news/?m=201503' />
	<link rel='archives' title='February 2015' href='http://www.bbs.bt/news/?m=201502' />
	<link rel='archives' title='January 2015' href='http://www.bbs.bt/news/?m=201501' />
	<link rel='archives' title='December 2014' href='http://www.bbs.bt/news/?m=201412' />
	<link rel='archives' title='November 2014' href='http://www.bbs.bt/news/?m=201411' />
	<link rel='archives' title='October 2014' href='http://www.bbs.bt/news/?m=201410' />
	<link rel='archives' title='September 2014' href='http://www.bbs.bt/news/?m=201409' />
	<link rel='archives' title='August 2014' href='http://www.bbs.bt/news/?m=201408' />
	<link rel='archives' title='July 2014' href='http://www.bbs.bt/news/?m=201407' />
	<link rel='archives' title='June 2014' href='http://www.bbs.bt/news/?m=201406' />
	<link rel='archives' title='May 2014' href='http://www.bbs.bt/news/?m=201405' />
	<link rel='archives' title='April 2014' href='http://www.bbs.bt/news/?m=201404' />
	<link rel='archives' title='March 2014' href='http://www.bbs.bt/news/?m=201403' />
	<link rel='archives' title='February 2014' href='http://www.bbs.bt/news/?m=201402' />
	<link rel='archives' title='January 2014' href='http://www.bbs.bt/news/?m=201401' />
	<link rel='archives' title='December 2013' href='http://www.bbs.bt/news/?m=201312' />
	<link rel='archives' title='November 2013' href='http://www.bbs.bt/news/?m=201311' />
	<link rel='archives' title='October 2013' href='http://www.bbs.bt/news/?m=201310' />
	<link rel='archives' title='September 2013' href='http://www.bbs.bt/news/?m=201309' />
	<link rel='archives' title='August 2013' href='http://www.bbs.bt/news/?m=201308' />
	<link rel='archives' title='July 2013' href='http://www.bbs.bt/news/?m=201307' />
	<link rel='archives' title='June 2013' href='http://www.bbs.bt/news/?m=201306' />
	<link rel='archives' title='May 2013' href='http://www.bbs.bt/news/?m=201305' />
	<link rel='archives' title='April 2013' href='http://www.bbs.bt/news/?m=201304' />
	<link rel='archives' title='March 2013' href='http://www.bbs.bt/news/?m=201303' />
	<link rel='archives' title='February 2013' href='http://www.bbs.bt/news/?m=201302' />
	<link rel='archives' title='January 2013' href='http://www.bbs.bt/news/?m=201301' />
	<link rel='archives' title='December 2012' href='http://www.bbs.bt/news/?m=201212' />
	<link rel='archives' title='November 2012' href='http://www.bbs.bt/news/?m=201211' />
	<link rel='archives' title='October 2012' href='http://www.bbs.bt/news/?m=201210' />
	<link rel='archives' title='September 2012' href='http://www.bbs.bt/news/?m=201209' />
	<link rel='archives' title='August 2012' href='http://www.bbs.bt/news/?m=201208' />
	<link rel='archives' title='July 2012' href='http://www.bbs.bt/news/?m=201207' />
	<link rel='archives' title='June 2012' href='http://www.bbs.bt/news/?m=201206' />
	<link rel='archives' title='May 2012' href='http://www.bbs.bt/news/?m=201205' />
	<link rel='archives' title='April 2012' href='http://www.bbs.bt/news/?m=201204' />
	<link rel='archives' title='March 2012' href='http://www.bbs.bt/news/?m=201203' />
	<link rel='archives' title='February 2012' href='http://www.bbs.bt/news/?m=201202' />
	<link rel='archives' title='January 2012' href='http://www.bbs.bt/news/?m=201201' />
	<link rel='archives' title='December 2011' href='http://www.bbs.bt/news/?m=201112' />
	<link rel='archives' title='November 2011' href='http://www.bbs.bt/news/?m=201111' />
	<link rel='archives' title='October 2011' href='http://www.bbs.bt/news/?m=201110' />
	<link rel='archives' title='September 2011' href='http://www.bbs.bt/news/?m=201109' />
	<link rel='archives' title='August 2011' href='http://www.bbs.bt/news/?m=201108' />
	<link rel='archives' title='July 2011' href='http://www.bbs.bt/news/?m=201107' />
	<link rel='archives' title='June 2011' href='http://www.bbs.bt/news/?m=201106' />
	<link rel='archives' title='May 2011' href='http://www.bbs.bt/news/?m=201105' />
	<link rel='archives' title='April 2011' href='http://www.bbs.bt/news/?m=201104' />
	<link rel='archives' title='March 2011' href='http://www.bbs.bt/news/?m=201103' />
	<link rel='archives' title='February 2011' href='http://www.bbs.bt/news/?m=201102' />
	<link rel='archives' title='January 2011' href='http://www.bbs.bt/news/?m=201101' />
	<link rel='archives' title='December 2010' href='http://www.bbs.bt/news/?m=201012' />
	<link rel='archives' title='November 2010' href='http://www.bbs.bt/news/?m=201011' />
	<link rel='archives' title='October 2010' href='http://www.bbs.bt/news/?m=201010' />
	<link rel='archives' title='September 2010' href='http://www.bbs.bt/news/?m=201009' />
	<link rel='archives' title='August 2010' href='http://www.bbs.bt/news/?m=201008' />
	<link rel='archives' title='July 2010' href='http://www.bbs.bt/news/?m=201007' />
	<link rel='archives' title='June 2010' href='http://www.bbs.bt/news/?m=201006' />
	
<!-- This site is optimized with the Yoast WordPress SEO plugin v2.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.bbs.bt/news/?p=68147" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="200 acres of forest destroyed by fire at Yangnyer - BBS" />
<meta property="og:description" content="Fire fighters are battling the forest fire at Yangnyer Gewog in Trashigang." />
<meta property="og:url" content="http://www.bbs.bt/news/?p=68147" />
<meta property="og:site_name" content="BBS" />
<meta property="article:publisher" content="https://www.facebook.com/bbsnews" />
<meta property="article:section" content="Other Stories" />
<meta property="article:published_time" content="2017-03-10T16:30:15+00:00" />
<meta property="og:image" content="http://www.bbs.bt/news/wp-content/uploads/2017/03/200-acres-of-forest-destroyed-by-fire-at-Yangnyer.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BBS &raquo; 200 acres of forest destroyed by fire at Yangnyer Comments Feed" href="http://www.bbs.bt/news/?feed=rss2&#038;p=68147" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bbs.bt\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.bbs.bt/news/wp-content/plugins/captcha/css/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='easingslider-css'  href='http://www.bbs.bt/news/wp-content/plugins/easing-slider/assets/css/public.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.bbs.bt/news/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bbs.bt/news/wp-content/plugins/tabber-tabs-widget/js/tabber-minimized.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.bbs.bt/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.bbs.bt/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bbs.bt/news/wp-content/themes/ncad/includes/js/contentslider.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.bbs.bt/news/wp-content/themes/ncad/includes/js/jqueryslidemenu.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.bbs.bt/news/wp-content/themes/ncad/includes/js/jCarouselLite.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.bbs.bt/news/wp-content/themes/ncad/includes/js/tabber.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.bbs.bt/news/wp-content/themes/ncad/includes/js/flowplayer-3.1.4.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.bbs.bt/news/wp-content/themes/ncad/includes/js/cufon-yui.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.bbs.bt/news/wp-content/themes/ncad/includes/js/aller.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.bbs.bt/news/wp-content/plugins/information-reel/information-reel.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.bbs.bt/news/wp-content/plugins/easing-slider/assets/js/public.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='http://www.bbs.bt/news/wp-content/plugins/image-slider-with-description/js/scripts.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.bbs.bt/news/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.bbs.bt/news/index.php?wordtube-js=true&#038;ver=2.0'></script>
<link rel='https://api.w.org/' href='http://www.bbs.bt/news/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bbs.bt/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bbs.bt/news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.bbs.bt/news/?p=68147' />
<link rel="alternate" type="application/json+oembed" href="http://www.bbs.bt/news/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.bbs.bt%2Fnews%2F%3Fp%3D68147" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bbs.bt/news/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.bbs.bt%2Fnews%2F%3Fp%3D68147&#038;format=xml" />
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}<\/style>');</script><link rel="stylesheet" type="text/css" media="screen" href="http://www.bbs.bt/news/wp-content/plugins/tabber-tabs-widget/tabber.css" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="all">
/* <![CDATA[ */
@import url("http://www.bbs.bt/news/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("http://www.bbs.bt/news/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style>
	<script type="text/javascript">
		Cufon.replace('#leaveComment');
		Cufon.replace('.widgetbgTitle');
		Cufon.replace('.narrowSidebarTitle');
	</script>
<LINK REL="icon" HREF="http://www.bbs.bt/demo/wp-content/uploads/2014/12/favicon1.png">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</head>

<body>


<div id="wrapper">

	<div id="masthead">
			
		<!--<ul>
			<li><a href="#"></a>
				<ul>
					<li><a class="gab_rss" href="http://www.bbs.bt/news/?feed=rss2" rel="nofollow" title=""></a>
						<ul>
							<li><a class="gab_rss" rel="nofollow" href="http://www.bbs.bt/news/?feed=rss2&amp;cat=3">Brief</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.bbs.bt/news/?feed=rss2&amp;cat=5">Business</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.bbs.bt/news/?feed=rss2&amp;cat=6">Crime/Legal</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.bbs.bt/news/?feed=rss2&amp;cat=7">Elected Councillors</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.bbs.bt/news/?feed=rss2&amp;cat=8">Entertainment</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.bbs.bt/news/?feed=rss2&amp;cat=9">Env/Sci/Tech</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.bbs.bt/news/?feed=rss2&amp;cat=10">Feature</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.bbs.bt/news/?feed=rss2&amp;cat=11">Headlines</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.bbs.bt/news/?feed=rss2&amp;cat=6240">Mobile Headline</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.bbs.bt/news/?feed=rss2&amp;cat=13">News</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.bbs.bt/news/?feed=rss2&amp;cat=6241">News Hour</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.bbs.bt/news/?feed=rss2&amp;cat=14">Other Stories</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.bbs.bt/news/?feed=rss2&amp;cat=16">Politics</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.bbs.bt/news/?feed=rss2&amp;cat=17">Programmes</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.bbs.bt/news/?feed=rss2&amp;cat=19">Social</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.bbs.bt/news/?feed=rss2&amp;cat=20">Sports</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.bbs.bt/news/?feed=rss2&amp;cat=1">Uncategorized</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.bbs.bt/news/?feed=rss2&amp;cat=22">Youth/Culture</a></li>				
						</ul>
					</li>
					<li><a class="gab_rss" href="http://www.bbs.bt/news/?feed=comments-rss2" rel="nofollow" title="Subscribe to latest comments in RSS"></a></li>
																			</ul>
			</li>
			<li> <!--/--> <!--<script type="text/javascript">
					var mydate=new Date()
					var year=mydate.getYear()
					if (year < 1000)
					year+=1900
					var day=mydate.getDay()
					var month=mydate.getMonth()
					var daym=mydate.getDate()
					if (daym<10)
					daym="0"+daym
					var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
					var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
					document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
				</script>-->
			</li>
		</ul>
				<!--<div id="search"></div>-->
		<!--<div class="clear"></div>-->
	</div><!-- enf od Masthead -->
	<!-- #Header -->
	<div id="header">
	<!-- If image is activated to be displayed as logo -->
		<!--<a href="#" onClick="window.open('http://www.bbs.bt/news/radio-wan.html', '', 'toolbar=no,resizable=no,scrollbars=no,width=325,height=220,left=435,top=25');" title="Click here to Listen" >
<span class="class1"><b><font color="white"> LIVE RADIO STREAMING</font></span></b></a>-->
<div id="sitename" style="margin-top:0px">	

	                   <!--<a href=""></a>-->
			<img src="http://www.bbs.bt/news/wp-content/uploads/2014/12/banner1.jpg" alt="" />
		
	</div>
	
	<!-- If text is activated to be displayed as logo -->
	
	<div id="ad468x60">
		<!--<a href="https://www.youtube.com/watch?v=uF4naUqEFQE" target="_blank"><img src="http://www.bbs.bt/news/wp-content/uploads/2016/04/PELINGWebBanner.jpg"></a>-->	</div>
	<div class="clear"></div>
</div>	<!-- // header -->
	
	<div class="clear"></div>		
	
	<div id="navcats">
					
				<ul>
					<li><a href="http://www.bbs.bt/news" title="The Bhutanese Expression">Home</a></li>
<li><a href="http://www.bbs.bt/news/bbs2" target="_blank">BBS 2</a></li>
<!--<li><a href="http://www.bbs.bt/demo/?cat=72">Sports</a></li>-->
	<li class="cat-item cat-item-5"><a href="http://www.bbs.bt/news/?cat=5" >Business</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.bbs.bt/news/?cat=6" >Crime/Legal</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.bbs.bt/news/?cat=9" >Env/Sci/Tech</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.bbs.bt/news/?cat=16" >Politics</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://www.bbs.bt/news/?cat=19" >Social</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.bbs.bt/news/?cat=20" >Sports</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://www.bbs.bt/news/?cat=22" >Youth/Culture</a>
</li>
									</ul>
			 				<div class="clear"></div>
	</div>
	
	<div id="navpages">
									<ul>
					<li class="page_item page-item-35333"><a href="http://www.bbs.bt/news/?page_id=35333">Zakar</a></li>
<li class="page_item page-item-35451"><a href="http://www.bbs.bt/news/?page_id=35451">Announcement</a></li>
<li class="page_item page-item-49674"><a href="http://www.bbs.bt/news/?page_id=49674">Archive</a></li>
<li class="page_item page-item-51531"><a href="http://www.bbs.bt/news/?page_id=51531">Radio</a></li>
				</ul>
			 				<div class="clear"></div>
	</div>
	
<div class="clear"></div>	
<table width="970" border="1">
  <tr>
    <td width="288" align="left"><a href="http://www.bbs.bt/news"><B>English</a> | <a href ="http://www.bbs.bt/dzongkha">Dzongkha</a></b></td>
    <td width="344" align="center"></td>
    <td width="316" align="right"><b>Friday, March 10, 2017</b></td>
  </tr>
</table><br/>
<div id="innerContent">
	<div id="innerLeft">	
		<div class="post">
			
			<h1 class="singlePageTitle">200 acres of forest destroyed by fire at Yangnyer</h1>
	<i>Tshering Zam, Trashigang<br/></i>
						
			
				
			
			
						Mar 10 2017 
			<p><strong><img class="size-full wp-image-68153 aligncenter" src="http://www.bbs.bt/news/wp-content/uploads/2017/03/200-acres-of-forest-destroyed-by-fire-at-Yangnyer.jpg" alt="" width="600" height="334" srcset="http://www.bbs.bt/news/wp-content/uploads/2017/03/200-acres-of-forest-destroyed-by-fire-at-Yangnyer.jpg 600w, http://www.bbs.bt/news/wp-content/uploads/2017/03/200-acres-of-forest-destroyed-by-fire-at-Yangnyer-300x167.jpg 300w, http://www.bbs.bt/news/wp-content/uploads/2017/03/200-acres-of-forest-destroyed-by-fire-at-Yangnyer-495x276.jpg 495w" sizes="(max-width: 600px) 100vw, 600px" />Fire fighters are battling the forest fire at Yangnyer Gewog in Trashigang.</strong></p>
<p>Over 200 acres of Chirpine forest vegetation has been destroyed so far. Forest officials say the fire which started yesterday morning was spread from a forest fire in Monggar.</p>
<p>Strong wind in the area is hampering the fire fighting efforts.</p>
			
						
			<div class="clear"></div>
									<div class="share">
				<p>
					<a href="http://digg.com/submit?phase=2&amp;url=http://www.bbs.bt/news/?p=68147&amp;title=200 acres of forest destroyed by fire at Yangnyer"><img src="http://www.bbs.bt/news/wp-content/themes/ncad/images/digg.png" alt="" /></a>
					<a href="http://del.icio.us/post?url=http://www.bbs.bt/news/?p=68147&amp;title=200 acres of forest destroyed by fire at Yangnyer"><img src="http://www.bbs.bt/news/wp-content/themes/ncad/images/delicious.png" alt="" /></a>
					<a href="http://www.facebook.com/share.php?u=http://www.bbs.bt/news/?p=68147&amp;t=200 acres of forest destroyed by fire at Yangnyer"><img src="http://www.bbs.bt/news/wp-content/themes/ncad/images/facebook.png" alt="" /></a>
					<a href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http://www.bbs.bt/news/?p=68147&amp;title=200 acres of forest destroyed by fire at Yangnyer"><img src="http://www.bbs.bt/news/wp-content/themes/ncad/images/googlebookmark.png" alt="" /></a>
					<a href="http://sphinn.com/submit.php?url=http://www.bbs.bt/news/?p=68147&amp;title=200 acres of forest destroyed by fire at Yangnyer"><img src="http://www.bbs.bt/news/wp-content/themes/ncad/images/sphinn.gif" alt="" /></a>
					<a href="http://www.stumbleupon.com/submit?url=http://www.bbs.bt/news/?p=68147&amp;title=200 acres of forest destroyed by fire at Yangnyer"><img src="http://www.bbs.bt/news/wp-content/themes/ncad/images/stumbleupon.png" alt="" /></a>
					<a href="http://technorati.com/faves?add=http://www.bbs.bt/news/?p=68147"><img src="http://www.bbs.bt/news/wp-content/themes/ncad/images/technorati.png" alt="" /></a>
				</p> 
			</div>
						
						
		</div>
		
		
<!-- You can start editing here. -->


 	
			<!-- If comments are open, but there are no comments. -->

	 


<h3 id="leaveComment">Leave a Reply</h3>
<div id="respond">

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/?p=68147#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>

<form action="http://www.bbs.bt/news/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="" />
<input type='hidden' name='comment_post_ID' value='68147' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>

<div id="captchaImgDiv">

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://www.bbs.bt/news/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=DHOJ4tUW7Tn3GpwN" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="DHOJ4tUW7Tn3GpwN" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/news/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.bbs.bt/news/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.bbs.bt/news/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<div id="captchaInputDiv"><input id="captcha_code" name="captcha_code" type="text" value="" tabindex="4"  />
 <label id="captcha_code_label" for="captcha_code">CAPTCHA Code</label><span class="required"> *</span>
 </div>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f3dcc075b4" /></p><p class="cptch_block"><label>(Pls. answer the question to post comment)CAPTCHA<span class="required"> *</span></label><br />		<input type="hidden" name="cptch_result" value="qw8=" />
		<input type="hidden" name="cptch_time" value="1489162190" />
		<input type="hidden" value="Version: 4.0.8" />
		<input id="cptch_input" class="cptch_input" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /> &minus; 3 =  &#116;wo</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="171"/></p></form>
</div>

		
	</div>
	
	<div id="wideSidebar">
		<div id="advanced_text-11" class="widget wideSidebarWidget advanced_text"><div class='AdvancedText'></div></div>
<div id="social-widget-5" class="widget wideSidebarWidget Social_Widget"><h3 class="widgetbgTitle">Follow Us!</h3><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/bbsnews" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.bbs.bt/news/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://plus.google.com/b/113388358427834145840/113388358427834145840/posts" rel="publisher" target="_blank"><img width="32" height="32" src="http://www.bbs.bt/news/wp-content/plugins/social-media-widget/images/default/32/googleplus.png" 
				alt="Follow Us on Google+" 
				title="Follow Us on Google+" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/BBSBhutan" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.bbs.bt/news/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.youtube.com/user/bbsbhutan" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.bbs.bt/news/wp-content/plugins/social-media-widget/images/default/32/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div><div id="search-4" class="widget wideSidebarWidget widget_search"><form id="searchform" action="http://www.bbs.bt/news">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://www.bbs.bt/news/wp-content/themes/ncad/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form></div>	
</div>
	<div class="clear"></div>
</div><!-- Enf of innerContent -->


<div class="clear"></div>

<div id="footerCatBar">
		
						<ul>
						<li class="cat-item cat-item-5"><a href="http://www.bbs.bt/news/?cat=5" >Business</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.bbs.bt/news/?cat=6" >Crime/Legal</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.bbs.bt/news/?cat=9" >Env/Sci/Tech</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.bbs.bt/news/?cat=16" >Politics</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://www.bbs.bt/news/?cat=19" >Social</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.bbs.bt/news/?cat=20" >Sports</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://www.bbs.bt/news/?cat=22" >Youth/Culture</a>
</li>
				</ul>
		 	</div>

<div id="footerPages">
	<strong id="text-5" class="widget_text">			<div class="textwidget"></div>
		</strong>	<span id="themeInfo">
                Copyright © 2017 BBSC.
	</span>
</div>
<script type='text/javascript' src='http://www.bbs.bt/news/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
<!-- Powered by WPtouch: 3.2.1 --><script type='text/javascript' src='http://www.bbs.bt/news/wp-content/plugins/akismet/_inc/form.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://www.bbs.bt/news/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.bbs.bt/news/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

<script type="text/javascript"> Cufon.now(); </script>

</div><!-- enf od wrapper -->
</body>
</html>
